Tento web používá soubory cookies. Používáním tohoto webu souhlasíte s ukládáním a používáním souborů cookies. Více informací o cookies

Novinky

19. 9. 2019

Od 26. září 2019 nebude možné do Internetového bankovnictví přistupovat ze starších internetových prohlížečů.


Pokud se budete chtít po 26. září přihlásit do elektronického bankovnictví pomocí zastaralého softwaru využívajícího certifikát TLS 1.0, nebude Vám to již umožněno. Tento certifikát již nevyhovuje bezpečnostním standardům, a abychom Vám zajistili co nejvyšší ochranu, je potřeba využít jeho novější verzi. Jak na to?

Přejděte na nejnovější systém a internetový prohlížeč

Aktualizujte svůj operační systém včetně internetového prohlížeče na nejnovější verzi. Poté doporučujeme pravidelně instalovat bezpečnostní aktualizace a držet se těchto bezpečnostních zásad.

Které systémy a prohlížeče již nebude možné pro přihlášení využít

  • Android 4.3 a starší
  • Windows Vista + Internet Explorer 7 a starší
  • Windows 7 + Internet Explorer 10 a starší
  • Windows Phone 8.0 + Internet Explorer 10 a starší
  • OS X + Safari 5.1.9 a starší
  • OS X 10.8.4 + Safari 6.0.4

V případě jakýchkoli dotazů se neváhejte obrátit na náš helpdesk na čísle 495 800 121.